Results 1 to 3 of 3

Thread: Slow loading, security and spam

  1. #1
    Senior Member TheFlyingKidney's Avatar
    Join Date
    Feb 2012
    Location
    North London
    Posts
    307

    Slow loading, security and spam

    Since the upgrade I've had issues with slow loading.

    Also I've noticed we're getting spam posts (is there a way to flag notify admin when these pop up)


    Also, when trying to browse on Firefox, it stated the login was no secure (HTTP instead of HTTPS). Surely this can be rectified.?

    J

  2. #2
    Senior Member nukecad's Avatar
    Join Date
    Jun 2014
    Location
    West Cumbria (Lake District)
    Posts
    4,811
    There is a 'Report Post' button at the bottom left of every post, but-

    My advice is to just open and close them, that takes them off your New Post listing.
    http://www.youreable.com/forums/show...o-about-them)?

    The Firefox thing solution is just to make the site an exclusion in FF. (Chrome does the same thing).
    It's a setting in About:config.

    I can give more about how to do this when I get home if needed.

    I think I flagged this up to the site admin when the browsers started warning about http & https, but it can take time to make the switchover.
    (EDIT. Sorry that was a different site where I am a moderator).

    Slow loading could be caused by many different things.
    Do you regularly run a cookie/history/temporary file cleaner?
    I recommend CCleaner - don't use the registry cleaner, it looks easy but it's a specialist tool.
    People have junked their computers just using registry cleaners 'blindly' without knowing what they are doing.

    Also take a look at adware and junkware removal.
    This doesn't need doing as often.
    ADWcleaner & Junkware Removal Tool are my recommendations there.
    Both are now from MawareBytes so very well trusted.

    Usual disclaimer, I have nothing to do with those companies.
    (I just use the software and trust it).
    Last edited by nukecad; 10-26-2017 at 07:25 PM.
    I'm intelligent enough to know that I don't know everything.
    But I'm good at searching for, and finding, stuff.


    Migration from ESA to Universal Credit- Click here.

  3. #3
    Senior Member TheFlyingKidney's Avatar
    Join Date
    Feb 2012
    Location
    North London
    Posts
    307
    I'm not running Windows, so above software would do nothing.
    . Its odd that it suddenly loads when I clear history (not even the cookies). And quite frankly I'd leave a forum that forced me to look at ads.. I use ABP. Also I get zero slow loading on other sites..

Similar Threads

  1. Spam Posts (and what to do about them).
    By nukecad in forum News and general discussion
    Replies: 17
    Last Post: 11-16-2017, 03:19 PM
  2. Problems with forum pages loading
    By smokie899 in forum News and general discussion
    Replies: 17
    Last Post: 10-03-2017, 03:39 PM
  3. Spam
    By Paul in forum News and general discussion
    Replies: 6
    Last Post: 10-11-2013, 09:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •