Results 1 to 3 of 3

Thread: SPAM _ Are your filters not working?

  1. #1
    Senior Member
    Join Date
    Nov 2010
    Location
    North West
    Posts
    2,293

    SPAM _ Are your filters not working?

    There are 20+ new posts full of rubbish knocking real posts down the boards.
    This will only discourage people from asking questions
    Motability Car History
    05/09-05/12; Nissan Qashqai 1.5 Diesel Tekna; 36,500 miles; avg 41.1mpg
    06/12-07/15; Ford C-Max 2.0 Diesel Titanium Powershift; 35,400 miles; avg 37.8mpg
    07/15-09/17; Skoda Octavia 1.6 Diesel SE-L DSG; 28,200miles; avg 43.9mpg
    09/17-Present; VW Touran 1.4 Petrol SEL DSG; 11,600miles; avg 35.9mpg (28.6 - 43.9mpg)

    Click here to send me an email with any private Motoring questions you may have. Replies usually within 48hrs

  2. #2
    Senior Member
    Join Date
    Mar 2014
    Location
    Shropshire
    Posts
    1,470
    Agreed, I coming here less and less cuz of the spam

  3. #3
    Just logged in - it's been awhile.
    A bit like the Day of the Triffids isn't it
    Sea Queen

Similar Threads

  1. Spam Posts (and what to do about them).
    By nukecad in forum News and general discussion
    Replies: 29
    Last Post: 02-07-2018, 03:46 PM
  2. Spam or whatever they are called
    By Shelob in forum News and general discussion
    Replies: 11
    Last Post: 01-16-2018, 11:51 AM
  3. Spam Attack
    By TheFlyingKidney in forum Forum bugs and fixes
    Replies: 1
    Last Post: 11-25-2017, 05:56 PM
  4. Spam
    By Paul in forum News and general discussion
    Replies: 6
    Last Post: 10-11-2013, 09:32 AM
  5. Problems with filters?
    By googlybear in forum News and general discussion
    Replies: 11
    Last Post: 06-12-2013, 10:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •