Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Registration Bug

  1. #11
    Inwas about to post this same thing.

    I have just registered after a bit of a nightmare.

    I was sent this link

    By fluke rather than PC knowledge you need to delete “yanewuser_”

    Correct link is

    Hope anyone who gets this issue has the sense to read this thread as opposed to me who was frustratingly deleting random parts of the link till it worked!

  2. #12
    Senior Member nukecad's Avatar
    Join Date
    Jun 2014
    West Cumbria (Lake District)
    Cheers slowdriver, welcome to the forum.

    I've now emailed the Admin about the problem so hopefully they'll fix it quickly.
    I don't know everything. - But I'm good at searching for, and finding, stuff.

    Migration from ESA to Universal Credit- Click here for information.

  3. #13
    Thanks for reporting, our Web Development team are aware. Please contact us directly with any queries relating to joining the forum and/or activating your account.

  4. #14
    Thank you OP snowybrighton and slowdriver, I just had the same issue trying to activate my account. I deleted “yanewuser_” and it worked.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts