Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Registration Bug

  1. #1

    Exclamation Registration Bug

    I didn’t expect this to be my first post, but thought I would share it and how I got around it.

    The activation link that is sent to your email is incorrect (as is the link in the yellow box at the top).

    https://www.youreable.com/forums/yanewuser_register.php?a=act&u=UNIQUE CODE&i=UNIQUE CODE is the one I was sent.

    However, it should be the following:
    https://www.youreable.com/forums/register.php?a=act&u=UNIQUE CODE&i=UNIQUE CODE

    I hope that helps.

  2. #2
    Senior Member nukecad's Avatar
    Join Date
    Jun 2014
    Location
    West Cumbria (Lake District)
    Posts
    8,118
    Thanks for that Snowy,

    Did you send this to the administrators of the site, using the 'Contact Us' button? (or did you just post it here).

    I'm aware that they changed a few things in the last couple of weeks and some links got scrambled for a time, looks like that one still is.

    Presumably you found that the Blue one in the top right corner has the correct link and that was how you registered.
    Last edited by nukecad; 05-12-2018 at 12:51 PM.
    I don't know everything. - But I'm good at searching for, and finding, stuff.

    Migration from ESA to Universal Credit- Click here for information.

  3. #3
    Quote Originally Posted by nukecad View Post
    Did you send this to the administrators of the site, using the 'Contact Us' button? (or did you just post it here).
    No, I just posted it here, assuming they would see it lol.

    Quote Originally Posted by nukecad View Post
    Presumably you found that the Blue one in the top right corner has the correct link and that was how you registered.
    Yeah, it was the blue box link that worked, but not the yellow announcement box.

  4. #4
    Senior Member nukecad's Avatar
    Join Date
    Jun 2014
    Location
    West Cumbria (Lake District)
    Posts
    8,118
    Thanks,

    I've sent the admin an email about this so they know it needs fixing.
    I don't know everything. - But I'm good at searching for, and finding, stuff.

    Migration from ESA to Universal Credit- Click here for information.

  5. #5
    Quote Originally Posted by nukecad View Post
    Thanks,

    I've sent the admin an email about this so they know it needs fixing.
    Thanks, nukecad . It’s appreciated .

  6. #6
    Senior Member nukecad's Avatar
    Join Date
    Jun 2014
    Location
    West Cumbria (Lake District)
    Posts
    8,118
    The thanks are the other way round.

    No existing member would have noticed this, because we have no need to click that link, only someone wanting to join would.
    And it seems it got missed when the admin were checking for broken links after a change to the site security.
    I don't know everything. - But I'm good at searching for, and finding, stuff.

    Migration from ESA to Universal Credit- Click here for information.

  7. #7
    This has now been fixed - thanks for reporting.

    From the DLF team

  8. #8
    Just to make you aware I just registered and got the incorrect activation link in the email.

  9. #9
    Just to make admins aware there are still registration bugs I registered over the weekend and the activation link sent me to a page not found I emailed and activation was done remotely.
    Thanks for letting me join.

  10. #10
    Senior Member nukecad's Avatar
    Join Date
    Jun 2014
    Location
    West Cumbria (Lake District)
    Posts
    8,118
    Hi bowrim, welcome to the forum.

    Are you saying you already emailed admin and they sorted it out for you?

    If not then it would be best if you could report this directly to the admin, especially if you still have the 'broken' activation link address to send them.

    It may just have been a temporary internet/server glitch, but if the activation link sent by email is still broken I'm sure they would like to know.

    If you scroll down the page then near the bottom right you will see a 'Contact Us' button which you can use to report this issue directly to the site admin if you haven't already.
    I don't know everything. - But I'm good at searching for, and finding, stuff.

    Migration from ESA to Universal Credit- Click here for information.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •